UMSO Email and Office 365 (Sharepoint) Degraded Performance
Incident Report for UMass Shared Services
Resolved
Microsoft restored service. UMSO email and Office 365 (SharePoint) are available and fully operational.
Posted Sep 29, 2020 - 08:17 EDT
Investigating
Due to a Microsoft service interruption, UMSO email and Office 365 (SharePoint) may be unavailable. You may be intermittently prompted to enter credentials when connecting to email. An update will be provided as soon as we learn more from Microsoft.
Posted Sep 28, 2020 - 20:18 EDT
This incident affected: UMSO Communication and Collaboration Tools (UMSO Email, Office 365 (SharePoint)).