Summit - Degraded Performance
Incident Report for UMass Shared Services
Resolved
Service now available.
Posted Jul 20, 2020 - 10:19 EDT
Monitoring
Service now available.

The Summit OBIEE systems is now stable. There might still be an issues with some Finance queries that may run longer. We will keep monitoring the system. We expect any lingering performance issues to be resolved after tonight's Summit Finance batch re-run.
Posted Jul 14, 2020 - 12:19 EDT
Investigating
Performance impacted. Actively working as an issue.
Our monitoring system has alerted us of resource issues caused by some long running queries. We are investigating the cause.
Posted Jul 14, 2020 - 09:50 EDT
This incident affected: Summit (* Summit - Finance, * Summit - HR, * Summit - Student, * Summit - Executive).