Student Services Partial Outage
Incident Report for UMass Shared Services
Resolved
Services now available
Posted 6 months ago. Nov 16, 2018 - 12:20 EST
Monitoring
Service now available.
We are continuing to research and monitor student logins. We have feedback that students are now able to login.
Posted 6 months ago. Nov 16, 2018 - 11:39 EST
Investigating
Partial outage. Actively working as an issue.
Reports from all campuses that some students are not able to login to COIN, SiS, WISER
Posted 6 months ago. Nov 16, 2018 - 10:48 EST
This incident affected: Student Services (* Student Production (Boston, Dartmouth, Lowell)).