Summit Student Partial Outage
Incident Report for UMass Shared Services
Resolved
Service now available.
Posted Aug 19, 2020 - 09:52 EDT
Update
Batch is still running. Will have an update at 10:30 AM.
Posted Aug 19, 2020 - 09:11 EDT
Monitoring
Batch is running late. Will have an update at 9 AM.
Posted Aug 19, 2020 - 08:25 EDT
Investigating
Batch is running late. We will have an update at 8 AM.
Posted Aug 19, 2020 - 07:50 EDT
This incident affected: Summit (* Summit - Student).