Multiple Applications - Major Outage
Incident Report for UMass Shared Services
Resolved
Access to all applications has been restored. We apologize for the service disruption.
Posted 17 days ago. Aug 31, 2019 - 01:42 EDT
Identified
Multiple applications are currently unavailable, including Document Imaging, HR Direct, Student Services, Summit and Finance. We are actively investigating and will provide an update when the issue is resolved.
Posted 17 days ago. Aug 30, 2019 - 22:43 EDT
This incident affected: Finance Systems (* Finance Production), Student Services (* Student Production (Boston, Dartmouth, Lowell)), Human Resources (* HR Direct), Summit (* Summit - Finance, * Summit - HR, * Summit - Student), and * Document Imaging (Boston, Dartmouth, Lowell).