Summit currently unavailable.
Incident Report for UMass Shared Services
Resolved
Service now available.
The Tableau Prod server went down due to a hardware failure. The Tableau server had to be restored from a backup taken at 6:00pm on 08/28.
Posted Aug 31, 2020 - 13:20 EDT
Identified
The Summit OBIEE Prod servers are available. We are urgently working to restore access to Tableau. An update will be provided when the Tableau issue is resolved.
Posted Aug 31, 2020 - 09:07 EDT
Investigating
System currently unavailable. Actively working as an issue.
The Summit OBIEE and Prod servers are down. The Summit ETLs batch has finished. We are actively investigating the issue.
Posted Aug 31, 2020 - 07:32 EDT
This incident affected: Summit (* Summit - Finance, * Summit - HR, * Summit - Student, * Summit - Executive, * Summit - Tableau).