Zoom Web Conferencing
Incident Report for UMass Shared Services
Resolved
Zoom restored services. They are continuing to monitor systems.
Posted 9 days ago. Jan 09, 2019 - 16:13 EST
Investigating
Please be advised that we have had reports of issues connecting to Zoom. Zoom has acknowledged the issue and we will let you know once the issue has been resolved.
Posted 9 days ago. Jan 09, 2019 - 12:56 EST
This incident affected: UMSO Collaboration and Communication Tools (UMSO Zoom Meetings).