Summit Partial Outage
Incident Report for UMass Shared Services
Resolved
The Summit team has applied several fixes and we are now optimistic that today's problems are resolved. We will continue to monitor the application.
Posted 5 months ago. Feb 27, 2019 - 16:35 EST
Investigating
Partial outage. Actively working as an issue.
Some users are receiving errors when attempting to run reports. We are working this as a critical problem.
Posted 5 months ago. Feb 27, 2019 - 09:52 EST
This incident affected: Summit (* Summit - Finance, * Summit - HR, * Summit - Student, * Summit - Executive).