Multiple Applications - Major Outage
Incident Report for UMass Shared Services
Resolved
This incident has been resolved. We apologize for the inconvenience.
Posted Sep 08, 2020 - 08:57 EDT
Monitoring
Multiple applications were unavailable from 4:00 p.m until approximately 4:50 p.m., including Student Services, HR Direct, Finance, and Summit. Team members may have experienced issues logging in or slowness when logging into or navigating applications. Services are available and we continue to closely monitor.
Posted Sep 01, 2020 - 17:36 EDT
Investigating
Multiple applications are unavailable, including Student Production (Boston, Dartmouth, Lowell), Finance, Summit, and HR Direct. We are urgently investigating.
Posted Sep 01, 2020 - 16:23 EDT
This incident affected: Summit (* Summit - Finance, * Summit - HR, * Summit - Student, * Summit - Executive, * Summit - Tableau), Human Resources (* HR Direct), Student Services (* Student Production (Boston, Dartmouth, Lowell)), and Finance Systems (* Finance Production, * BuyWays).