Summit
Incident Report for UMass Shared Services
Resolved
Service now available.

Summit - Position Management data is from yesterday's batch run (6/6/2017).
Posted 6 months ago. Jun 07, 2017 - 11:13 EDT
Update
Batch running late.
Summit - Student batch is still running. Next update 11:00AM.
Summit - Position Management data is from yesterday's batch run (6/6/2017).
Posted 6 months ago. Jun 07, 2017 - 10:54 EDT
Update
Batch running late.
Summit - Student and Summit - HR batches are still running. Next update at 11:00AM.
Summit - Position Management data is from yesterday's batch run.
Posted 6 months ago. Jun 07, 2017 - 09:45 EDT
Investigating
Batch Running Late Next Update at 9:30AM
Posted 6 months ago. Jun 07, 2017 - 07:03 EDT
This incident affected: Summit (Summit - HR, Summit - Student, Summit - Position Management).