Summit - Batch completed
Incident Report for UMass Shared Services
Resolved
Service now available.
Posted 13 days ago. Aug 07, 2018 - 10:53 EDT
Update
System currently unavailable. Actively working as an issue.
The finance schedule should be complete in another 30 - 45 minutes.
Posted 13 days ago. Aug 07, 2018 - 10:13 EDT
Update
System currently unavailable. Actively working as an issue.
The finance schedule should finish in another 1 1/2 hours. I will update the status page again by 10:00.
Posted 13 days ago. Aug 07, 2018 - 09:11 EDT
Investigating
System currently unavailable. Actively working as an issue.
There is an issue with finance materialized views. The finish time is unknown.
Posted 13 days ago. Aug 07, 2018 - 07:44 EDT
This incident affected: Summit (Summit - Finance, Summit - Position Management).