Multiple Applications - Partial Outage
Incident Report for UMass Shared Services
Resolved
RESOLVED: We’ve isolated the multi-application performance issues and restored normal operations. We will continue to closely monitor.
Posted 12 months ago. May 29, 2018 - 16:52 EDT
Investigating
Multiple applications are experiencing intermittent log in issues, including Student Systems, Summit, ECRT and Buyways. Updates will follow.
Posted 12 months ago. May 29, 2018 - 09:25 EDT
This incident affected: Summit (* Summit - Finance, * Summit - HR, * Summit - Student), Student Services (* Student Production (Boston, Dartmouth, Lowell)), Human Resources (* HR Direct), and Finance Systems (* BuyWays, * Effort Certification).