UMSO Slack - Partial Outage
Incident Report for UMass Shared Services
Resolved
we received the all clear from Slack at 11:54 a.m. All functionality is now restored.
Posted 24 days ago. Jul 29, 2019 - 14:00 EDT
Monitoring
Beginning at 10:54 a.m. today you may be experiencing issues with sending or receiving messages in our Slack workspace. The Slack team is on the case. We'll report back once we have an update to share.
Posted 24 days ago. Jul 29, 2019 - 11:44 EDT
This incident affected: UMSO Collaboration and Communication Tools (UMSO Slack Messaging).