Service Interruption – Multiple Applications - Degraded Performance
Incident Report for UMass Shared Services
Resolved
We resolved the intermittent authorization errors at approximately 11:20 a.m. today, Monday, 5/4/20. We will continue to closely monitor. We apologize for the inconvenience.
Posted May 04, 2020 - 17:43 EDT
Monitoring
UMSO team members are intermittently experiencing authorization errors when logging into multiple services, including UMSO VPN. You may see messages indicating an invalid user name or password is being used to log in. Multiple teams are urgently investigating the issue.
Posted May 04, 2020 - 11:32 EDT
This incident affected: UMSO Network Services (UMSO VPN).