Multiple Applications - Outage for UMass Boston
Incident Report for UMass Shared Services
Resolved
UMass Boston access to Student Production, Finance, Summit, and myUMB Applicant Portal was restored at approximately 1:00 p.m. today, Monday, 6/1/20. We will continue to closely monitor. We apologize for the inconvenience.
Posted Jun 01, 2020 - 13:25 EDT
Investigating
Multiple UITS and UMass Boston teams are actively investigating reports from UMass Boston of issues logging into Student Production, Finance, Summit, and myUMB Applicant Portal. An update will be provided as soon as we know more.
Posted Jun 01, 2020 - 12:08 EDT
This incident affected: Student Services (* Student Production (Boston, Dartmouth, Lowell)), Finance Systems (* Finance Production), and Summit (* Summit - Finance, * Summit - HR, * Summit - Student).