Summit outage
Incident Report for UMass Shared Services
Resolved
Triggered jobs did not run, will get kicked off shortly.
Posted Feb 03, 2020 - 08:46 EST
Investigating
There are issues with logging into to OBIEE Prod. We are investigating the cause.
System currently unavailable. Actively working as an issue.
Posted Feb 03, 2020 - 07:59 EST
This incident affected: Summit (* Summit - Finance, * Summit - HR, * Summit - Student, * Summit - Executive).