Summit - Outage
Incident Report for UMass Shared Services
Resolved
Service now available.
Posted Sep 01, 2020 - 16:11 EDT
Monitoring
The Tableau Prod server is now available. The system has been restored from a backup from 08/17/2020 6:00 pm. Please review all workbooks and data sources to make sure you are not missing any. We will monitor the server over the next couple of days.
Posted Aug 19, 2020 - 22:11 EDT
Update
The Summit Tableau Prod Server is down. We are continuing to work with Tableau support to resolve the issue.
Posted Aug 18, 2020 - 15:54 EDT
Investigating
System currently unavailable. Actively working as an issue.
Posted Aug 18, 2020 - 10:41 EDT
This incident affected: Summit (* Summit - Tableau).