Document Imaging Web Clients - Degraded Performance
Incident Report for UMass Shared Services
Resolved
This incident has been resolved.
Posted 3 months ago. May 20, 2019 - 09:35 EDT
Investigating
Document Imaging web users may not be able to access the url. We are actively working as an issue.
Posted 3 months ago. May 20, 2019 - 09:22 EDT
This incident affected: * Document Imaging (Boston, Dartmouth, Lowell).