Multiple Applications Partial Outage
Incident Report for UMass Shared Services
Resolved
Multiple applications experienced brief outages between 3:00 PM and 4:00 PM today. We took action to restore connectivity and will continue to closely monitor. We apologize for any inconvenience.
Posted 5 months ago. Nov 28, 2018 - 17:17 EST
Update
Multiple applications are intermittently unavailable. We continue to actively investigate the issue and will provide updates as soon as we know more.
Posted 5 months ago. Nov 28, 2018 - 16:13 EST
Investigating
Multiple applications experienced a brief outage. We are actively investigating and will provide updates as soon as possible.
Posted 5 months ago. Nov 28, 2018 - 15:36 EST
This incident affected: Student Services (* Student Production (Boston, Dartmouth, Lowell), Admissions - UMass Custom Application, Admissions - Check Status, * u.achieve Boston, * eTranscript, Parent Access, ID Email Lookup, myUMB Applicant Portal, Worcester Student), International Services (* Terra Dotta - Travel Registry, * Terra Dotta - Study Abroad, * Sunapsis), Human Resources (* HR Direct, * PageUp, * ePAF), Legal Systems (UMSO Case Logistix, Legal Files), Summit (* Summit - Finance, * Summit - HR, * Summit - Student, * Summit - Executive, * Summit - Tableau), Finance Systems (* Finance Production, * BuyWays, * Effort Certification), UMSO Operational and Project Services (UMSO STAT, * UMSO TeamDynamix), and * Document Imaging (Boston, Dartmouth, Lowell).