Multiple Applications - Degraded Performance
Incident Report for UMass Shared Services
Resolved
Performance has returned to normal for the Finance, HR Direct, Student Services, and Summit applications. We will continue to closely monitor. We apologize for the service interruption.
Posted 13 days ago. Sep 03, 2019 - 16:32 EDT
Monitoring
Finance, HR Direct, Student Services, and Summit applications are intermittently experiencing degraded performance. We are actively investigating the issue.
Posted 14 days ago. Sep 03, 2019 - 14:10 EDT
This incident affected: Finance Systems (* Finance Production), Student Services (* Student Production (Boston, Dartmouth, Lowell)), Human Resources (* HR Direct), and Summit (* Summit - Finance, * Summit - HR, * Summit - Student).