Batch running late.
Incident Report for UMass Shared Services
Resolved
Service now available.
Posted 2 months ago. Jun 11, 2019 - 08:54 EDT
Investigating
There was an issue in the batch last night. Batch is running late. Summit CSW should be available before 9AM.
Posted 2 months ago. Jun 11, 2019 - 07:35 EDT
This incident affected: Summit (* Summit - Student).