Multiple Applications - Degraded Performance
Incident Report for UMass Shared Services
Resolved
Steps were taken on Thursday, September 4, 2019 to resolve the degraded performance for the Finance, HR Direct, Student and Summit applications. As of 2:00 p.m. on Thursday, September 4, 2019 performance has returned to normal for these services. We will continue to closely monitor. We apologize for the service interruption.
Posted 7 days ago. Sep 10, 2019 - 12:48 EDT
Monitoring
Finance, HR Direct, Student Services, and Summit applications are intermittently experiencing degraded performance. We are actively investigating the issue.
Posted 13 days ago. Sep 04, 2019 - 12:42 EDT
This incident affected: Finance Systems (* Finance Production), Student Services (* Student Production (Boston, Dartmouth, Lowell)), Human Resources (* HR Direct), and Summit (* Summit - Finance, * Summit - HR, * Summit - Student).