Document Imaging (Boston, Dartmouth, Lowell) Major Outage
Incident Report for UMass Shared Services
Resolved
Document Imaging (Boston, Dartmouth, Lowell) is available. We will closely monitor and continue to troubleshoot why this event occurred. We apologize for the inconvenience.
Posted Jan 29, 2021 - 07:59 EST
Investigating
We are investigating: issues w/ the DI database. This is impacting all users of DI. They are unable to access. Teams are investigating.
Posted Jan 29, 2021 - 07:15 EST
This incident affected: * Document Imaging (Boston, Dartmouth, Lowell).