Document Imaging (Boston, Dartmouth, Lowell) Degraded Performance
Incident Report for UMass Shared Services
Resolved
Document Imaging (Boston, Dartmouth, Lowell) is available. We will closely monitor and continue to troubleshoot why this event occurred. We apologize for the inconvenience.
Posted Feb 10, 2021 - 18:26 EST
Update
Document Imaging (Boston, Dartmouth, Lowell) is unavailable. We are urgently working to restore service.
Posted Feb 10, 2021 - 17:59 EST
Investigating
We are investigating an issue with our Document Imaging database. You will be able to connect but might experience performance issues.
Posted Feb 10, 2021 - 17:07 EST
This incident affected: * Document Imaging (Boston, Dartmouth, Lowell).