Multiple Applications - DUO Multi-Factor Authentication Not Working Properly
Incident Report for UMass Shared Services
Resolved
The DUO Engineering Team’s changes have been completed and have resulted in the issue being fixed. We’ve re-enabled the DUO multi-factor authentication service and verified access is available to HR Direct, Summit, Finance or any other app where DUO multi-factor authentication is used. We will continue to monitor the issue.
Posted 8 days ago. Jan 10, 2019 - 17:34 EST
Monitoring
DUO announced they are experiencing problems with the DUO authentication core service. A workaround was implemented to temporarily bypass DUO multi-factor authentication. Access is restored to HR Direct, Summit, Finance or any other app where DUO multi-factor authentication is used. Direct deposit and W-2 access in HR Direct is restricted until the issue is permanently resolved. An update will be sent as soon as we know more.

We apologize for any inconvenience.
Posted 8 days ago. Jan 10, 2019 - 16:37 EST
This incident affected: UMSO DUO (UMSO Duo Security Core Authentication Service).