Parent Access Major Outage
Incident Report for UMass Shared Services
Resolved
Parent Access issue is resolved as of 12:30pm, Monday, 12/3/18.
Posted 7 days ago. Dec 03, 2018 - 15:52 EST
Investigating
Parent/UShare/Designated Access. Can log in, but not presented with the screens as expected. Cannot access the information they have been granted access to.
Posted 12 days ago. Nov 28, 2018 - 23:49 EST
This incident affected: Student Services (Parent Access).