Multiple Applications - Partial Outage
Incident Report for UMass Shared Services
Resolved
This incident has been resolved. We apologize for any inconvenience.
Posted 12 months ago. Jun 13, 2018 - 19:16 EDT
Investigating
Multiple applications are experiencing intermittent login or performance issues, including HR Direct, Finance, Student Systems, Summit, and Buyways. We are currently investigating this issue.
Posted 12 months ago. Jun 13, 2018 - 10:44 EDT
This incident affected: Summit (* Summit - Finance, * Summit - HR, * Summit - Student), Finance Systems (* Finance Production, * BuyWays), Student Services (* Student Production (Boston, Dartmouth, Lowell)), Human Resources (* HR Direct), and * Document Imaging (Boston, Dartmouth, Lowell).