Student Service Outage
Incident Report for UMass Shared Services
Resolved
Student services are available as of 11:25 a.m. We have successfully applied a fix and will continue to closely monitor. We apologize for the inconvenience.
Posted Aug 20, 2020 - 12:45 EDT
Update
We are urgently applying a fix to the Student system to address ongoing instability of Student services. We will provide an update when Student services are restored.
Posted Aug 20, 2020 - 10:55 EDT
Monitoring
Student services are available as of approximately 10:30 a.m. We continue to monitor the systems. We apologize for the inconvenience.
Posted Aug 20, 2020 - 10:50 EDT
Investigating
Student Services are currently unavailable. We are are actively working as an issue.
Posted Aug 20, 2020 - 10:00 EDT
This incident affected: Student Services (* Student Production (Boston, Dartmouth, Lowell), myUMB Applicant Portal).