Summit - Major Outage
Incident Report for UMass Shared Services
Resolved
Service now available.
Posted 3 months ago. Jul 17, 2019 - 10:53 EDT
Monitoring
CSW is running and expected to finish by 11 AM.
Position Management is running and expected to finish by 10:45.
Posted 3 months ago. Jul 17, 2019 - 09:56 EDT
Investigating
System currently unavailable. Actively working as an issue.
CSW and Position Management are running late. I'll give more information at a later time.
Posted 3 months ago. Jul 17, 2019 - 08:08 EDT
Monitoring
Batch running late.
CSW is running late. All jobs are running long. I will update with more information later this morning.
Posted 3 months ago. Jul 17, 2019 - 06:49 EDT
This incident affected: Summit (* Summit - Student, * Summit - Executive).