Student Services - Partial Outage
Incident Report for UMass Shared Services
Resolved
This incident has been resolved.
Posted 9 months ago. Mar 22, 2017 - 20:39 EDT
Investigating
Partial outage. Actively working as an issue.
Email going from systems is delayed. Some of the e-mail was quarantined, and we are reviewing those now.
Posted 9 months ago. Mar 22, 2017 - 14:57 EDT
This incident affected: Student Services (Student Production (Boston, Dartmouth, Lowell), Admissions - UMass Custom Application).