Summit - HR Batch Running Late
Incident Report for UMass Shared Services
Resolved
Service now available.
The Summit HR schedule is complete. The position management schedule will not run today.
Posted 9 months ago. Dec 04, 2018 - 09:25 EST
Monitoring
Batch running late. Will have an update at 9 AM.
Posted 9 months ago. Dec 04, 2018 - 08:11 EST
This incident affected: Summit (* Summit - HR).