Document Imaging (Boston, Dartmouth, Lowell) - Outage
Incident Report for UMass Shared Services
Resolved
Service now available.
Posted 3 months ago. May 30, 2019 - 16:07 EDT
Monitoring
Service now available.

The DI Application is available and we have observed users logging in. We are monitoring the health of the service currently.
Posted 3 months ago. May 30, 2019 - 10:23 EDT
Investigating
System currently unavailable. Actively working as an issue.
We are aware investigating reports of users currently unable to log into the document imaging system both web and client applications.
Posted 3 months ago. May 30, 2019 - 09:49 EDT
This incident affected: * Document Imaging (Boston, Dartmouth, Lowell).