Summit - Student Partial Outage
Incident Report for UMass Shared Services
Resolved
Service now available, the Summit SA batch is complete.
Posted Aug 25, 2020 - 17:11 EDT
Investigating
We have started the Summit SA batch now. With this, we expect that Summit SA batch will be done around 4:30 pm. All PS SA jobs have finished except for one FA job that updates aggregate tables. We are choosing to skip this job in order to start Summit earlier. So all Summit data will be up to date except for the FA aggregate tables.

Note: You may see transactions in the warehouse with data that was posted in PS this morning.
Posted Aug 25, 2020 - 11:47 EDT
Monitoring
Batch is running late. SA is running late so I put three of the staging jobs on hold. The system is available with data from yesterday.
Posted Aug 25, 2020 - 07:05 EDT
This incident affected: Summit (* Summit - Student).