Summit Finance - Partial Outage
Incident Report for UMass Shared Services
Resolved
The Summit FIN batch has completed. Reporting should be available.
Posted 11 days ago. Oct 05, 2018 - 10:43 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 days ago. Oct 05, 2018 - 09:20 EDT
Investigating
Summit FIN is still running. Estimated available time is now 10:00.
Posted 11 days ago. Oct 05, 2018 - 07:52 EDT
This incident affected: Summit (Summit - Finance).