Researching potential issue.
Incident Report for UMass Shared Services
Resolved
Service now available.
Posted 3 months ago. May 28, 2019 - 18:02 EDT
Investigating
Our monitoring system has alerted us to a problem in the OBIEE Prod server that over time will impact performance. In order to mitigate the issue before it becomes widely impactful, we will be restarting the Prod OBIEE server at 5:30pm today. Thank you
Posted 3 months ago. May 28, 2019 - 17:02 EDT
This incident affected: Summit (* Summit - Finance, * Summit - HR, * Summit - Student, * Summit - Executive, * Summit - Tableau).