UMass Shared Services - Operational
Incident Report for UMass Shared Services
Resolved
The scheduled emergency maintenance completed successfully on 2/23/21. We continue to closely monitor services.
Posted Mar 02, 2021 - 14:59 EST
Monitoring
Due to an unexpected system issue, we are closely monitoring UMass Shared Services. We have an open bridge and communication with our vendor Oracle.

This MAY impact our UMass Shared Services including the Secure Access Login Page, HR Direct, Finance, Summit, Student (Boston, Dartmouth, Lowell, and UMass Medical) applications.

We will be scheduling emergency maintenance this evening to address the instability. We are hopeful that there will not be an emergency impact during business hours. We will send out another communication regarding the timing of emergency maintenance, tentatively scheduled for 5:00 p.m. - 6:00 p.m.
Posted Feb 23, 2021 - 09:38 EST
This incident affected: Web Services (* LinkedIn Learning), Finance Systems (* Finance Production, * BuyWays, * Effort Certification, * UM-Plan: Strategic Financial Planning & Analysis Tool), Summit (* Summit - Finance, * Summit - HR, * Summit - Student, * Summit - Executive, * Summit - Tableau), Human Resources (* HR Direct, * PageUp, * ePAF), Student Services (* Student Production (Boston, Dartmouth, Lowell), * u.achieve Boston, * eTranscript), International Services (* Terra Dotta - Travel Registry, * Terra Dotta - Study Abroad, * Sunapsis), * Document Imaging (Boston, Dartmouth, Lowell), UMSO Operational and Project Services (* IT Service Cloud), and UMSO Communication and Collaboration Tools (* UMSO Zoom Meetings).