Summit Tableau - Major Outage
Incident Report for UMass Shared Services
Resolved
Both Tableau Prod and UAT are back online and the issue has been resolved. Testing completed successfully.
Posted Sep 09, 2021 - 16:48 EDT
Monitoring
Both Tableau Prod and UAT are back online and the issue has been resolved.
We are testing to make sure there are no other issues with both servers.
Posted Sep 01, 2021 - 07:45 EDT
Investigating
Tableau Prod and UAT currently unavailable. Actively working as an issue. This has been escalated with Tableau customer support. An update will be provided when the issue is resolved.
Posted Aug 31, 2021 - 08:58 EDT
This incident affected: Summit (* Summit - Tableau).