Multiple Applications - Partial Outage
Incident Report for UMass Shared Services
Resolved
The intermittent issues logging into multiple applications when establishing new connections, including Buyways, HR Direct, Student (Boston, Dartmouth, Lowell), and Summit have been resolved. The vendor acknowledged an issue in their environment, took steps to mitigate the impact, and will continue to monitor to assure stability.
Posted Mar 30, 2023 - 17:38 EDT
Investigating
We are observing intermittent issues logging into multiple applications when establishing new connections, including Buyways, HR Direct, Student (Boston, Dartmouth, Lowell), and Summit. The vendor has acknowledged an issue in their environment and they are urgently investigating and working to resolve the issue. We are following the issue closely and apologize for the inconvenience.

If you are already logged in the applications are available to you, please do not log out. When logging into an application if you receive an error or experience slowness when attempting to log in please close your browser and try again.
Posted Mar 30, 2023 - 08:38 EDT
This incident affected: Human Resources (* HR Direct), Student Services (* Student Production (Boston, Dartmouth, Lowell)), Finance Systems (* Finance Production), and Summit (* Summit OAC).