UMSO Shared Drives - Outage
Incident Report for UMass Shared Services
Resolved
The authentication issues are resolved. Access to services, such as shared network drives is restored. We will closely monitor and apologize for the inconvenience.
Posted Sep 23, 2022 - 12:16 EDT
Investigating
The UITS team is investigating authentication issues that impact your ability to access network shared drives and specific applications, such as Control-M. We are urgently investigating the issue and apologize for the inconvenience.
Posted Sep 23, 2022 - 11:34 EDT
This incident affected: UMSO Operational and Project Services (UMSO Shared Drives).