Unplanned Outage Status Page Update SPARC and SPARC Pro are running late.

Incident Report for UMass Shared Services

Resolved

Service is now available.
SPARC and SPARC Pro are refreshed with latest data
Posted Jul 03, 2025 - 10:38 EDT

Investigating

Batch running late
Reporting is still available via previous day data
Posted Jul 03, 2025 - 07:26 EDT
This incident affected: Summit (* Summit - Tableau).