myUMB Applicant Portal - Major Outage
Incident Report for UMass Shared Services
Resolved
myUMB Applicant Portal is available and stable. We will continue to actively investigate the root cause and will closely monitor the service. We apologize for the service disruption.
Posted Dec 19, 2019 - 20:44 EST
Update
myUMB Applicant Portal is available but we continue to actively investigate the incident. We will continue to monitor closely and will issue an update when resolved.
Posted Dec 19, 2019 - 17:10 EST
Investigating
myUMB Applicant Portal is currently unavailable. We are actively investigating this with the highest priority.
Posted Dec 19, 2019 - 15:39 EST
This incident affected: Student Services (myUMB Applicant Portal).