Multiple Applications - Degraded Performance
Incident Report for UMass Shared Services
Resolved
This incident has been resolved.
Posted Nov 09, 2022 - 18:11 EST
Update
A workaround was put in place this evening and access to UMSO shared services is stable at this time. UITS will continue to monitor the environment and thoroughly investigate the issue. We apologize for the interruption and inconvenience.
Posted Oct 26, 2022 - 22:00 EDT
Update
We are experiencing abnormal internet DNS traffic in aggressive waves. We are working with vendors to stabilize services and mitigate the issue as we continue to investigate. Users may continue to experience degraded performance when connecting to shared services.
Posted Oct 26, 2022 - 16:03 EDT
Monitoring
We are receiving reports of issues connecting to UMSO Shared Services, such as Student Systems, HR Direct, Finance, Slack, and Zoom. We are urgently investigating the issue and apologize for the inconvenience.
Posted Oct 26, 2022 - 12:47 EDT
This incident affected: Human Resources (* HR Direct), Student Services (*Student Production (Boston, Dartmouth, Lowell)), and Finance Systems (* Finance Production).