Document Imaging Partial Outage

Incident Report for UMass Shared Services

Resolved

Document Imaging is now back to full functionality
Posted Aug 21, 2025 - 14:50 EDT

Monitoring

The Document Imaging PeopleSoft integration is currently experiencing issues. UITS is aware and is reprocessing files that have errored out. We are working to resolve the overall problem.
Posted Aug 20, 2025 - 14:04 EDT
This incident affected: * Document Imaging (Boston, Dartmouth, Lowell).