Summit Tableau - Batch Running Late

Incident Report for UMass Shared Services

Resolved

SPARC and SPARCPRO have today's data for reporting.
Posted Apr 16, 2025 - 08:06 EDT

Monitoring

Tableau SPARC and SPARPRO are currently using previous day's data. We will update when today's data is available.
Posted Apr 16, 2025 - 06:43 EDT
This incident affected: Summit (* Summit - Tableau).