Effort Certification Connections Failing

Incident Report for UMass Shared Services

Update

Users may experience brief intermittent disruptions while using Effort Certification. Thank you for your patience while we continue working to improve stability.
Posted Oct 23, 2025 - 12:31 EDT

Update

Effort Certification may be unavailable between 6:00am - 6:30am EST for an automated system restart. Thank you for your patience.
Posted Oct 22, 2025 - 15:07 EDT

Monitoring

As of 12:00 p.m., the Effort Certification system was restarted and began accepting new connections. UITS staff are still working to determine root cause and to ensure continued availability.
Posted Oct 22, 2025 - 13:27 EDT

Investigating

UITS Staff are currently troubleshooting failures with connections to the Effort Certification application. This issue began at approximately 10:30 a.m. Those who were already logged in may still be able to work but new connections are failing.
Posted Oct 22, 2025 - 11:35 EDT
This incident affects: Finance Systems (* Effort Certification).