Summit_CSW_Prod batch is running late.
Incident Report for UMass Shared Services
Resolved
Service now available.

Summit CSW production batch is complete.
Posted Nov 03, 2020 - 10:58 EST
Monitoring
The Summit_CSW_PROD batch is running late due to the long running SA prerequisite batch jobs. The CSW production batch should finish by approx 11 AM today.
Posted Nov 03, 2020 - 07:08 EST
This incident affected: Summit (* Summit - Student).