Summit - Student - Batch Running Late
Incident Report for UMass Shared Services
Resolved
The student batch finished at 7:58 AM. Service now available.
Posted Jul 27, 2021 - 08:16 EDT
Monitoring
The batch is running late. It is expected to complete shortly after 8 AM.
Posted Jul 27, 2021 - 07:44 EDT
This incident affected: Summit (* Summit - Student).