Salesforce seeing intermittent issues

Incident Report for UMass Shared Services

Resolved

Salesforce has rectified the intermittent authentication issues that we were seeing this morning.
Posted Sep 16, 2026 - 21:28 EDT

Identified

Salesforce has acknowledged that they are working to fix widespread issues. Most users are back and working but some are still seeing error messages.
Posted Sep 16, 2026 - 09:14 EDT
This incident affected: UMSO Operational and Project Services (* UMPO Salesforce).