Multiple Applications - Major Outage
Incident Report for UMass Shared Services
Resolved
Finance, HR Direct, Summit OAC, Summit Tableau, and Student (Boston, Dartmouth, Lowell, and UMass Chan Medical) applications are available. We identified the cause. As of 6:30 pm, a fix has been implemented and we have confirmed that the applications are stable and available. We will continue to monitor. We apologize for the inconvenience.
Posted Jun 27, 2022 - 18:44 EDT
Update
We are continuing to investigate this issue.
Posted Jun 27, 2022 - 14:34 EDT
Investigating
Finance, HR Direct, Summit OAC, Summit Tableau, and Student (Boston, Dartmouth, Lowell, and UMass Chan Medical) applications are experiencing an outage. We are urgently investigating the issue and apologize for the inconvenience.

You may be experiencing unresponsiveness when signing in or navigating within multiple applications.
Posted Jun 27, 2022 - 14:34 EDT
This incident affected: Human Resources (* HR Direct), Student Services (*Student Production (Boston, Dartmouth, Lowell), UMass Chan Medical Student), Finance Systems (* Finance Production), and Summit (* Summit - Finance, * Summit - HR, * Summit - Student, * Summit - Executive, * Summit - Tableau).