Outage on premises applications
Incident Report for UMass Shared Services
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 22:24 EST
Investigating
We are currently investigating a major outage affecting applications on premises in the data center.
Posted Feb 22, 2024 - 18:15 EST
This incident affected: Human Resources (* HR Direct), Student Services (*Student Production (Boston, Dartmouth, Lowell)), Finance Systems (* BuyWays), and Summit (* Summit - Tableau).